-->

« Core 2 Quadが届いたけど... | トップページ | CPUのステッピングを調べる »

2008/01/26

恥ずかしながらCore 2 Quadがちゃんと動きました

昨日の日記「Core 2 Quadが届いたけど...」で書いたように

Core 2 Duo E6600から、Core 2 Quad Q6600に換えたGatewayのGT5096jは

しばらく放置したら、勝手に電源が落ちていました

 

電源ボタンを押すと、いきなり「ピーーーー」ってビープ音が鳴り響く

あああ、壊したか??

かなりドキドキですが

 

電源ケーブルを一度抜き、再度電源ボタンを押すと

Windowsエラー回復処理ですが、起動してくれる

R0025797s

しかし、使っていると数分後に落ちてしまう...

 

あーあ、こりゃだめだ、元のCPUに戻すかと蓋を開けると

あれれ?

R0025801s

CPUファンのコネクターが接続してませんよ!!

 

おまけになんか焦げたような匂いが...

や、やっちまったか?

何か燃やしたか??

 

とりあえず、コネクターを刺して、もう一度電源を入れると、無事に起動

よ、良かったー

壊れていないよ

 

しばらく使ってみて、自動的に電源が落ちたりしないのを確認

ほっと一息

CPUファンが回らなかったので、熱暴走して強制シャットダウンされていただけだったんですね

 

無事動くようになったので、本来の目的

EOS 40Dで撮ったRAWをSILKYPIX Developer Studio 3.0で現像してみました

 

Core 2 Duo E6600(コア2つ、2.4GHz、コードネームConroe)では5枚の現像が85秒

Core 2 Quad Q6600(コア4つ、2.4GHz、コードネームKentsfield)では5枚の現像が55秒

30秒、35%も短縮されているじゃないですか!

時間の測り方は壁にかかっている時計を見ながらなんで、厳密な数字ではないけど

これだけ違うと体感速度もかなり違います

 

デュアルコアからクワッドコアに換えて良かったー♪

 

Core 2 Duo E6600はTDP 65W、Core 2 Quad Q6600はTDP 95Wなんで、

かなりうるさくなるかな?って心配だったのですが、その心配もいらなかったようです

特にうるさくなったような感じは受けません

大量に現像して、負荷をかけたらファンがびゅんびゅんと回るかも知れませんが

普段はとても大人しくしてくれています

これも正解な投資でした♪

Core2Quad Q6600

 

 

ちなみに、CPUファンの取り付け時には、ヨドバシAkibaで買った「シルバーグリス Arctic Silver 5AS-05」を使いました

標準グリスの15倍の熱伝導率って言葉に魅かれてこの商品を選びました

商品には「CPUコアとクーラーの間に塗り、熱伝導の効率を高めるグリスです」って書いてあるけど

CPUコアか??コアっていうとCPUの中身を指すのでは??

「純度99.9%の超微粒子の純銀を含有」

「特殊オイル使用により、長期間硬化しません」

そういえば、E6600を外した時のグリスは結構固くなっていたな

「標準グリスに比べて3~12℃もCPU温度を下げます(当社比)」

CPUの交換なんて、滅多にするもんじゃないので、残ったグリスはいつ使うことになるのやら??

|

トラックバック


この記事へのトラックバック一覧です: 恥ずかしながらCore 2 Quadがちゃんと動きました:

コメント

ファンの接続忘れだったのですね^^;安全装置が働いて落ちてくれてよかったですね。熱で溶けてたら目も当てられませんよね;;しかしかなり高速になりましたね~。

投稿: どりさま | 2008/01/27 03:06

どりさま、

溶けたり燃えたりしなくて本当に良かったです
随分と早くなりましたよ、流石4コアです

投稿: Torishin | 2008/01/27 17:14

やはりスクリーンセーバーは大穴でしたね(゚з゚)~♪

投稿: 麿 | 2008/01/28 17:31

麿様
「画面が暗くなっていた」じゃなくて、ちゃんと「電源が落ちた」って書いたでしょうが
問題をちゃんと読んでないから、大穴とかじゃなくて、競馬をやるつもりで、競艇を買ったって感じかな?(笑

投稿: Torishin | 2008/01/28 18:38

はじめして。

私も、貴方と同じように最近、 
Core 2 Duo E6400から、Core 2 Quad Q6700 にCPUを
換装しました。マザーボードはASUS P5B-VMです。 
BIOSの更新に手間取りましたが、何とかクリアーできました。

他の方から、CPUをDUOからQUADに変えた場合は、
OS(Windows xp)を再インストールした方が良いと助言
いただき、少し思案しています。再インストールすると
色々の設定、ソフトウェアーのインストールが大変ですので。

貴方の場合は、OSを再インストールされましたのでしょうか。
良かったらご教示願います。

投稿: いしざき | 2009/02/18 08:16

いしざきさん

初めまして、コメントありがとうございます。
ラッキーなことにバイオスの更新もせずにQuadが使えちゃいました。
面倒なんでOSの再インストールとか一切してません

もしかしたらOSの再インストールをしたりすると、早くなったりするのかも知れませんが

投稿: Torishin | 2009/02/18 11:02

コメントを書く